Can't extend/continue existing line

Hi all, just wondering what the trick is to continue a line?
I’m in edit mode, I’m holding down CTRL while clicking the end point of the line, but I can’t extend/add new points to the end of it. All I get is standard point moving functionality, which you get without holding CTRL anyway.
I’m on Windows 11, and I’ve tried using various Chromium based browsers (Chrome, Edge, Vivaldi) and Firefox. I notice some old complaints about the same thing, but none about if they eventually managed to do it.
Am I missing a trick? Thanks in advance!

drag the blue circular points between the white points


Thanks, but that’s for creating new intermediate points. That doesn’t extend the line (i.e. from the end).

The instructions specifically say:
Continue the line by Ctrl + clicking on the endpoints.

I want to continue the line from where I left off.

Hi @markdevery and welcome to the forum!

The Ctrl + clicking should work, but I’ve seen this bug on some Windows machines where it doesn’t. I’ll have to look into it.

Hi, I’ve fixed the bug affecting Windows, can you try it now?

It works now.

Thanks! That’s great support. :smiley: