Bug reports

solved

(Zsolt Ero) #1

If you find a bug somewhere in the website, tell us so we can fix it.


(Chris Paradeise) #2

Not so much a bug, just a UI hiccup. I first attempted to import a zip, so the UI printed “Unknown file type”. Fair. However, I then imported a valid KML file and the red scary text did not disappear. So, I saw “Processing, please wait…” and “Unknown file type” at the same time. Thanks! Good stuff here.


(Zsolt Ero) #3

Hi, thanks, that’s a bug! Nice catch! I’ll try to fix it soon.


#4

Hi!
I’m not able to import items on the map.
I tried with kml, kmz and geojson files without success.
The file is chosen, but it’s not uploaded on the map.
Thanks!


#5

Sorry, issue solved.
It was a problem related to the file I used.


(Zsolt Ero) #6

Hi neoben, if you encounter any other problem with uploading, just feel free to write to me! You can even send the file in email.


(Zsolt Ero) #7

Hi cparadeise, I fixed the bug, thanks for reporting!


(Lexie Heinle) #8

On mobile, an image doesn’t show up when the icon is selected. Therefore, the only way to see the description area is for users to click the small arrow. I would like to see the same functionality on both mobile and desktop.


(Zsolt Ero) #9

Thanks for the report! You are right, the description is hidden on mobile, this needs to be fixed, we are working on it.

The reason is that there was really not enough space to display it, we are thinking about how to display it properly.


(Lexie Heinle) #10

Sounds good! Thanks for getting back to me so quickly; keep up the good work!


(Hrvatski autoklub) #11

The border between Croatia and Slovenia has a gap (MapHub classic basemap).


(Zsolt Ero) #12

Thanks for showing this error. This was present in the old version of osm2vectortiles, the basemap we are using. The new version doesn’t have this problem, and in the future we’ll be upgrading to it.


(George) #13

I am having an issue importing KML files. The File is selected and it says processing then then nothing happens when I try to import it. The data is location markers downloaded from a Google fusion table Map. and saved as KML.
I have attached a video of me trying.


(Zsolt Ero) #14

Hi fitlete,

I’m trying to see what is happening. In the meantime, can you try opening and re-saving the file from Google Earth?

Zsolt


(George) #15

thanks. I ended up looking it up and turns out I had to reformat my data a bit before it would export correctly.

I did that and the new KML file was able to work right away.


(Zsolt Ero) #16

Great to hear that! I’m still working on a much more robust KML importer, which will be able to recognise all KML files, it’ll be deployed soon!


(Zsolt Ero) #17

The KML import has been rewritten. If you had any problems with KML importing it should work now.


#18

I am trying to download the .KML file of the map I created, but keep getting an Internal Server Error. The other download links all work fine-


(Zsolt Ero) #19

Hi Gilradir,

I am seeing a recent server error regarding a KML conversion, I’ll look into what is problematic with your particular map.


(Zsolt Ero) #20

Gilradir, I fixed your error, try re-saving the map and KML should work afterwards!