Fonts & picture links

solved

#1

I’d like to know if there’s a way to change the font?

Also, I tried inserting pictures I had on my GoogleDrive. It works at first, then it no longer does, giving me a empty square box.


(Zsolt Ero) #2

Hi Jeanne,

What do you exactly refer to when you want to change the font? In the basemap? In the description? The labels?

It seems that Google doesn’t allow including it’s images externally. Try some other service, like Imgur which definitely works reliably.


#3

Thanks for the reply. As to the font, I was referring to the font in the pop-ups associated with an icon placed on the map.

Another question: is there a way to get a current location on the maps. I saw that you have one of those “crosshair” icons but it doesn’t seem to place one’s location on the map. That would be very useful for somebody to be able to locate themselves on our maps so that they can navigate to the points indicated.

Thanks


(Zsolt Ero) #4

Hi Jeanne,

Unfortunately changing fonts on the web isn’t really easy, you’d have to load a very special font which you can offer to all users, so it’s not something I can change.

About the current location, yes, just press the little dot in the bottom left corner and it’ll locate you on the map.


#5

I have tried hitting that button and it doesn’t locate me. Any ideas?


(Zsolt Ero) #6

Can you tell me what kind of device you are trying to view it from? Is it a phone or a laptop? What OS is it running?


#7

I am using the browser Chrome on an iPad running iOS 10.3.1


(Zsolt Ero) #8

OK, the location right now needs GPS so it might not work if you are indoors. Can you try it outdoors under clear sky? Also, can you check if Safari works OK?


#9

I am using it outdoors. I have location services turned on for both Safari and Chrome but it still does not give my location when I click the crosshair icon. Is there another setting on my iPad that I need to enable?


(Zsolt Ero) #10

Hi Jeanne,

I can reproduce the issue with an iPhone running iOS 10.3, I’ll look into it. Thanks for reporting.


(Zsolt Ero) #12

The location button should work well now.


#14

AWESOME! It works now. Thanks so much, this is HUGE for my map.:ok_hand:


(Zsolt Ero) #15

Image uploading has been implemented now with MapHub Images. You can read about it in detail in the following post: